Staff en línea
Últimos temas
[Ocio] Contemos hasta el 5000
por Chalo Lun Ago 13, 2018 8:29 am

[CSS] Re diseña la toolbar
por lnymph Lun Ago 13, 2018 2:47 am

[ocio] Tus frases favotitas
por lnymph Lun Ago 13, 2018 2:29 am

[cine] ¿Cual es tu pelicula favorita?
por lnymph Lun Ago 13, 2018 2:20 am

[Ocio] ¿De que país sois?
por lnymph Lun Ago 13, 2018 2:17 am

[Resuelto] El foro inventa atributos en negrilla de la nada
Tema iniciado por y Añadir a favoritos



Última edición por YoshiGM el Dom Ago 21, 2016 8:24 am, editado 1 vez
URL:: www.yoshifansclub.com
Versión de mi foro:: phpBB3
Navegador:: Chrome
Descripcion del problema: Recientemente instalé un tema phpBB2 y debido a problemas con los atributos CSS, decidí volver al phpBB3. El skin parece tomar bien las cosas, pero el problema ha aparecido extrañamente, que ciertos enlaces como las descripciones de algunos foros, enlaces y demás los toma como si hubiera declarado el atributo font-weight: 700;, cosa que no es verdad.

También no me quiere leer los colores de los enlaces, a pesar de poner !important

Se arregla en parte si voy poniendo cada parte con font-weight:500, pero no en todos se quita, por ejemplo en el foro "Banco Koopa", persiste el texto en negrilla... y la verdad ya me cansé de que no quiera solucionarse...

Gracias al que me auxilie por favor :C
Capturas de pantalla del problema: ????

Mensaje automático



[ok]Cierro tema, y muevo a Temas resueltos[/ok]
YoshiGM
avatar

¿Que estoy pensando? :

Aquí Sigo .w. [table class=fecha_up][td]Se modifico:12/07/18 - 17:29 hrs. [/td][/table]


Banner en temas :

https://i.servimg.com/u/f19/13/45/80/80/banner10.jpg


Color de titulos :

#fff


Sombra titulo :

1px 1px 1px #555


Mensajes :

1130


Puntos :

1504


Me gusta :

214


ingreso :

17/12/2014


Sexo :

Masculino

Plataforma :

PhpBB3


Navegador :

Chrome


Ver perfil de usuario http://www.yoshifansclub.net

Volver arriba Ir abajo

Acabo de investigar y pareciera que el CSS de BB2 se ha "fusionado" con bb3
Porque si reviso el css base aparecen propiedades de uno con el otro...

También he intentado poner otro estilo usando la opcion de restaurar tema y el color bold persiste, sin importar cuál

Necesito su ayuda urgentemente. llevo todo el dia intentando resolverlo
YoshiGM
avatar

¿Que estoy pensando? :

Aquí Sigo .w. [table class=fecha_up][td]Se modifico:12/07/18 - 17:29 hrs. [/td][/table]


Banner en temas :

https://i.servimg.com/u/f19/13/45/80/80/banner10.jpg


Color de titulos :

#fff


Sombra titulo :

1px 1px 1px #555


Mensajes :

1130


Puntos :

1504


Me gusta :

214


ingreso :

17/12/2014


Sexo :

Masculino

Plataforma :

PhpBB3


Navegador :

Chrome


Ver perfil de usuario http://www.yoshifansclub.net

Volver arriba Ir abajo

staff
a ver voy a investigar
Chalo
avatar

¿Que estoy pensando? :

yo también [table class=fecha_up][td]Se modifico:1/08/18 - 8:41 hrs. [/td][/table]


Banner en temas :

https://coverfiles.alphacoders.com/322/32281.jpg


Color de titulos :

#fff


Sombra titulo :

0 0 1px #000


Mensajes :

6720


Puntos :

8787


Me gusta :

1010


ingreso :

17/04/2014


Sexo :

Masculino

Plataforma :

phpbb3


Navegador :

chrome


Ver perfil de usuario https://www.opensourcephpbb3.com

Volver arriba Ir abajo

Hola, Yoshi.

Además del cambio de versión ¿has hecho algún otro cambio en el foro (inserción de códigos, modificaciones, etc)?

Las zonas en negritas, por alguna razón, se encuentran dentro de la etiqueta strong cuando normalmente no debería ser así.

Mientras buscas una solución puedes probar con este css general:

Código:
strong {
    font-weight: 500;
}
Araik
avatar

¿Que estoy pensando? :

Escribe lo que tienes en mente [table class=fecha_up][td]Se modifico:10/7/15 - 15:25 hrs.[/td][/table]


Banner en temas :

https://i.imgur.com/Po43oFv.png


Color de titulos :

#333


Sombra titulo :

1px 1px 1px #fff


Mensajes :

21


Puntos :

39


Me gusta :

16


ingreso :

19/07/2016


Sexo :

Masculino

Plataforma :

PhpBB3


Navegador :

Chrome


Ver perfil de usuario

Volver arriba Ir abajo

@Araik Pues no la verdad, sólo estuve retocando cosas de los post.. Lo más extraño es que solo sucede en las ultimas secciones del foro, en el resto está normal... Revisé varias veces los posibles CSS...

Ahorita lo resolvi a medias con "p, ul.linklist,etc" y todos esos que encuentre les pongo el 500 pero como decia antes en el banco koopa aun se queda el texto en negra la descripcion y el ultimo mensaje

Jamás habia tenido este problema....
YoshiGM
avatar

¿Que estoy pensando? :

Aquí Sigo .w. [table class=fecha_up][td]Se modifico:12/07/18 - 17:29 hrs. [/td][/table]


Banner en temas :

https://i.servimg.com/u/f19/13/45/80/80/banner10.jpg


Color de titulos :

#fff


Sombra titulo :

1px 1px 1px #555


Mensajes :

1130


Puntos :

1504


Me gusta :

214


ingreso :

17/12/2014


Sexo :

Masculino

Plataforma :

PhpBB3


Navegador :

Chrome


Ver perfil de usuario http://www.yoshifansclub.net

Volver arriba Ir abajo

mmm... ¿has revisado las descripciones de los foros? Lo único que se me ocurre es que haya una etiqueta [ic]<strong>[/ic] por ahí suelta sin cerrar y es la que este ocasionando el problema.

En un foro de pruebas coloque una etiqueta así sin más y pude reproducir el problema (si es que se me presento como a ti). Cuando quise borrarla el PA ya la había cerrado por si solo por lo que al revisar las descripciones lo más seguro es que la encuentres así: [ic]<strong></strong>[/ic]. Borralas.
Araik
avatar

¿Que estoy pensando? :

Escribe lo que tienes en mente [table class=fecha_up][td]Se modifico:10/7/15 - 15:25 hrs.[/td][/table]


Banner en temas :

https://i.imgur.com/Po43oFv.png


Color de titulos :

#333


Sombra titulo :

1px 1px 1px #fff


Mensajes :

21


Puntos :

39


Me gusta :

16


ingreso :

19/07/2016


Sexo :

Masculino

Plataforma :

PhpBB3


Navegador :

Chrome


Ver perfil de usuario

Volver arriba Ir abajo

No puedo creerlo que todo el tiempo me estuvo matando una etiqueta <strong> en la descripcion del banco
Yo estaba todo el dia intentando averiguar si era CSS, pero nope, todo por una etiqueta que ni recuerdo puesto...:


Muchas gracias Araik, el problema parece quedar resuelto. 154:
YoshiGM
avatar

¿Que estoy pensando? :

Aquí Sigo .w. [table class=fecha_up][td]Se modifico:12/07/18 - 17:29 hrs. [/td][/table]


Banner en temas :

https://i.servimg.com/u/f19/13/45/80/80/banner10.jpg


Color de titulos :

#fff


Sombra titulo :

1px 1px 1px #555


Mensajes :

1130


Puntos :

1504


Me gusta :

214


ingreso :

17/12/2014


Sexo :

Masculino

Plataforma :

PhpBB3


Navegador :

Chrome


Ver perfil de usuario http://www.yoshifansclub.net

Volver arriba Ir abajo

 En la misma categoria


Permisos de este foro:
No puedes responder a temas en este foro.